Accès membres
Connexion
Forums
La recherche a trouvé 119 résultats
Rechercher dans ces résultats:

Auteur Message

 Forum: Technique   Sujet: Puis-je changer ma Carte ATI Radeon X1600 sur mon iMac ?

Publié: 19 Juin 2014, 09:17 

Réponses: 2
Vus: 19619


Aucun changement de carte possible sur un iMac.
La seule machine permettant de changer de carte sont les MacPro

 Forum: Technique   Sujet: Problème lors du lancement de Civ V

Publié: 20 Fév 2014, 23:06 

Réponses: 2
Vus: 6358


Peut être que ce qui change sur ta config c'est que à présent tu n'as plus de carte graphique.

Si jamais tu as copier les données de ton ancien ordinateur vers le nouveau et pas fait une clean install, alors supprime le jeu et fait une install clean de celui-ci

 Forum: Technique   Sujet: Soucis avec sim city 5

 Sujet du message: Re: Soucis avec sim city 5
Publié: 06 Sep 2013, 10:19 

Réponses: 2
Vus: 4600


Le soucis sur ton mac vient de 10.6.8, il faut mettre à jour ton Mac en 10.7.X voir 10.8.X

Et le jeu devrait fonctionner sur ta config.

 Forum: Actualité   Sujet: Hearth of the swarm sur 10.6

 Sujet du message: Re: Hearth of the swarm sur 10.6
Publié: 04 Avr 2013, 09:09 

Réponses: 1
Vus: 4131


Blizzard ne peut supporter comme la plupart des éditeurs que 2 systèmes d'exploitations. Celui actuel 10.8 et celui avant 10.7 C'est le cas pour de très nombreux jeux même la totalité. Il est possible que le jeu fonctionne sur les machines précédentes, mais aucun support ne pourra être apporté par b...

 Forum: Technique   Sujet: Empire Total War...

 Sujet du message: Re: Empire Total War...
Publié: 20 Déc 2012, 01:54 

Réponses: 7
Vus: 15924


Comme tu pourras le voir dans les détails de la config minimum sur MacGames.fr, ta machine est pleinement compatible :
https://www.macgames.fr/produits/Empire ... 005444.htm

Bienvenu à toi !!

 Forum: Tout et rien   Sujet: jeux et SAV

 Sujet du message: Re: jeux et SAV
Publié: 04 Déc 2012, 05:50 

Réponses: 1
Vus: 4309


Sur L'appstore, les jeux sont des versions bridées pour la plupart. Pas de version reseau etc.. C'est à cause des limitations des logiciels vendu sur l'AppStore. Les logiciels vendu sur l'AppStore ne peuvent pas avoir accès à l'ensemble des ressources de la machine contrairement à une application in...

 Forum: Actualité   Sujet: Empire Total War, la configuration requise

Publié: 05 Sep 2012, 21:15 

Réponses: 5
Vus: 6163


Dans ce cas, double boot, pas le choix...

 Forum: Actualité   Sujet: Appel à témoin: Mac OS X 10.7 et les jeux

Publié: 05 Sep 2012, 21:14 

Réponses: 26
Vus: 25486


Oui pleinement compatible

 Forum: Tout et rien   Sujet: Problème installation sims 2 mac

Publié: 07 Juin 2012, 21:49 

Réponses: 1
Vus: 2714


Il te faut quoi qu'il arrive la jeu original, tu trouveras sur le site les mise à jour du jeux afin de le rendre compatible avec les dernières version de Mac OS

 Forum: Technique   Sujet: Bug Jeux

 Sujet du message: Re: Bug Jeux
Publié: 01 Juin 2012, 19:56 

Réponses: 3
Vus: 3703


2 go c'est un peu short en effet, mais normalement ca devrait pas poser de problème.

AS-tu fait une update ou une clean Install..??

Il vaut mieux faire une clean install pour eviter des problèmes par la suite.
Trier par:  
Page 1 sur 12 [ La recherche a trouvé 119 résultats ]



cron